Skip to main content
VulnerabilityPublished

CVE-2026-93511: Premium Packages (WordPress plugin) · Authentication Bypass by Spoofing

Affects Premium Packages (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium : upgrade to 7.2.1 when convenient.

Data as of 6 Nov 2026, 23:24 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 26% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 7.2.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade Premium Packages (WordPress plugin) to 7.2.1.

Affected software

ProductAffectedFixed in
Premium PackagesAffected
  • >=7.0.0 <7.2.1
Fixed in
  • 7.2.1

AI-suggested

Upgrade the Premium Packages plugin to version 7.2.1 or later where this issue is fixed. Since the vulnerability is addressed in the plugin update, applying the official patch is the recommended remediation.

Description

The Premium Packages WordPress plugin before 7.2.1 does not verify PayPal's webhook signature before processing payment and subscription notifications, allowing unauthenticated attackers to forge payment confirmations and subscription-cancellation events against any order whose transaction id they know.

References

Community reviews

Loading reviews…