Skip to main content
VulnerabilityPublished

CVE-2026-93661: Events Manager (WordPress plugin) · Insecure Direct Object Reference

Affects Events Manager (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 2.7 Low : upgrade to 7.4.5 when convenient.

Data as of 7 Nov 2026, 23:24 UTC

CVSS 3.1 base score
2.7Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 8% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 7.4.5
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 24 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    Public exploit code: GitHub proofs of concept

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), GitHub proofs of concept, the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.

What to do

Upgrade Events Manager (WordPress plugin) to 7.4.5.

Affected software

ProductAffectedFixed in
Events ManagerAffected
  • <7.4.5
Fixed in
  • 7.4.5

AI-suggested

Upgrade the Events Manager plugin to version 7.4.5 or later, where this authorization bypass vulnerability is fixed. No other mitigation guidance is provided.

Description

The Events Manager WordPress plugin before 7.4.5 does not stop a ticket-update request from replacing the identifiers of the ticket it was authorized against, letting a user who can manage one event's tickets overwrite and reassign any ticket on the site to their own event.

References

Community reviews

Loading reviews…