Skip to main content
VulnerabilityPublished

CVE-2026-95602: YITH WooCommerce Request A Quote (WordPress plugin) · Insecure Direct Object Reference

Affects YITH WooCommerce Request A Quote (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium : upgrade to 4.46.1 when convenient.

Data as of 6 Nov 2026, 23:24 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 30% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.46.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade YITH WooCommerce Request A Quote (WordPress plugin) to 4.46.1.

Affected software

ProductAffectedFixed in
YITHYITH WooCommerce Request A QuoteAffected
  • ≥ n/a, < 4.46.1
Fixed in
  • 4.46.1

AI-suggested

Until a fix is confirmed, users should monitor official YITH communications and consider restricting access or disabling the affected functionality if feasible.

Description

Authorization Bypass Through User-Controlled Key vulnerability in YITH YITH WooCommerce Request A Quote allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects YITH WooCommerce Request A Quote: from n/a before 4.46.1.

References

Community reviews

Loading reviews…