CVE-2026-96376: Drupal Cloud · OS Command Injection
Affects Drupal CloudSource CVE Database V5
Not known to be exploited · CVSS 6.4 Medium : upgrade to 7.0.1 when convenient.
Data as of 26 Oct 2026, 14:18 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 47% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- CISA SSVC
- Exploitation
- No evidence of active exploitation and no public proof of concept
- Automatable
- Attackers cannot reliably automate steps 1–4 of the kill chain
- Technical impact
- Total control over the software or total information disclosure
CISA SSVC assessment, 2026-10-22.
- Patch
- Available – fixed in 7.0.1
CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:NExploitation evidence
Disclosed: evidence found.
CVE published 22 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Cloud and drupal/cloud to 7.0.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DrupalCloud | Affected
| Fixed in
|
Packagistdrupal/cloudpkg:composer/drupal/cloudOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Drupal Cloud to version 7.0.1 or later, where this vulnerability has been fixed. No other mitigation or temporary workaround is indicated.
Description
CVE-2026-96376 is an OS Command Injection vulnerability in Drupal Cloud versions from 0.0.0 up to but not including 7.0.1. This flaw allows improper neutralization of special elements used in OS commands, potentially enabling an attacker with limited privileges and requiring user interaction to execute arbitrary commands. The vulnerability has a medium severity score of 6.4 and was fixed in version 7.0.1.