Skip to main content
VulnerabilityPublished

CVE-2026-96379: Drupal CookieCuttr · Cross-site Scripting

Affects Drupal CookieCuttrSource CVE Database V5

0

Not known to be exploited : upgrade to 2.0.3 soon.

Data as of 26 Oct 2026, 17:30 UTC

Severity
High

Rated High by the CNA (drupal) · CVSS not yet scored by NVD

EPSS
0.1% chance of exploitation in 30 days – higher than 4% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.0.3

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Drupal CookieCuttr to 2.0.3.

Affected software

ProductAffectedFixed in
DrupalCookieCuttrAffected
  • >=2.0.0 <2.0.3
Fixed in
  • 2.0.3

AI-suggested

If you cannot patch yet, consider disabling or restricting use of the affected CookieCuttr versions if feasible.

Description

A stored cross-site scripting (XSS) vulnerability exists in the Drupal CookieCuttr module versions 2.0.0 through 2.0.3. This vulnerability is due to improper neutralization of input during web page generation, allowing malicious scripts to be stored and executed in users' browsers.

References

Community reviews

Loading reviews…