CVE-2026-96382: Drupal Diba carousel slider · Cross-site Scripting
Affects Drupal Diba carousel sliderSource CVE Database V5
Not known to be exploited · CVSS 4.6 Medium : upgrade to 3.0.2 when convenient.
Data as of 26 Oct 2026, 12:42 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 6% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- CISA SSVC
- Exploitation
- No evidence of active exploitation and no public proof of concept
- Automatable
- Attackers cannot reliably automate steps 1–4 of the kill chain
- Technical impact
- Limited control over the software or limited information exposure
CISA SSVC assessment, 2026-10-22.
- Patch
- Available – fixed in 3.0.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 22 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Drupal Diba carousel slider to 3.0.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DrupalDiba carousel slider | Affected
| Fixed in
|
AI-suggested
Upgrade the Drupal Diba carousel slider module to version 3.0.2 or later, where this vulnerability has been fixed. No other specific mitigations are indicated.
Description
CVE-2026-96382 is a stored cross-site scripting (XSS) vulnerability in the Drupal Diba carousel slider module. It affects versions from 0.0.0 up to but not including 3.0.2. The vulnerability arises from improper neutralization of input during web page generation, allowing attackers to inject malicious scripts. The issue has a medium severity with a CVSS score of 4.6. A fix is available in version 3.0.2.