CVE-2026-96654: Plex Media Server · Encoded URI Scheme XSS
Affects Plex Media ServerSource CVE Database V5
Exploited in the wild · KEV due 23 Oct 2026 · 1% EPSS : upgrade to 1.43.3.10861 now.
Data as of 7 Nov 2026, 23:24 UTC
- KEV deadline
- US federal agencies must patch by this date; a sensible deadline for everyone else. Other KEV due dates
- EPSS
- 1.9% chance of exploitation in 30 days – higher than 80% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.43.3.10861
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:N/SC:N/SI:N/SA:NExploitation evidence
t = 0 is the CVE’s publication on cve.org
Disclosed: evidence found.
CVE published 23 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: evidence found.
Listed in CISA KEV 27 days after disclosure
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
Timeline
CVE ID reserved
by Cybersecurity and Infrastructure Security Agency (CISA) U.S. Civilian Government
, 1 hour before disclosure
CVE published
on cve.org
, t = 0
In Threat Radar
record ingested
, 27 minutes after disclosure
Added to CISA KEV (opens in a new tab)
exploitation confirmed
, 27 days after disclosure
KEV remediation due
US federal deadline
, 30 days after disclosure
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CISA KEV (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade Plex Media Server to 1.43.3.10861.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| PlexMedia Server | Affected
| Fixed in
|
Description
CVE-2026-96654 is a vulnerability in Plex Media Server versions before 1.43.3.10861 where improper neutralization of encoded URI schemes in the 'searchOne' parameter allows attackers to invoke other plugins' functions with arbitrary parameters. This flaw can be exploited remotely without authentication and has been confirmed exploited in the wild. The issue is fixed in version 1.43.3.10861.
References
- cve.org/CVERecord?id=CVE-2026-96654 (opens in a new tab)
- forums.plex.tv/t/plex-media-server/30447/711 (opens in a new tab)
- raw.githubusercontent.com/cisagov/CSAF/develop/csaf_files/IT/white/2026/va-26-266-01.json (opens in a new tab)
- zmain.info/blog/plex2shell (opens in a new tab)
- cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2026-96654 (opens in a new tab)