CVE-2026-96872: The Wikimedia Foundation Mediawiki – WikiLambda Extension · Improper handling of insufficient permissions or privileges
Affects The Wikimedia Foundation Mediawiki – WikiLambda ExtensionSource CVE Database V5
Public exploit available · CVSS 2.9 Low : upgrade to 1.47.0 as a priority.
Data as of 6 Nov 2026, 23:24 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.47.0
CVSS:4.0/AV:N/AC:H/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:L/SI:N/SA:N/E:P/AU:YExploitation evidence
Disclosed: evidence found.
CVE published 23 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: evidence found.
Public exploit code: GitHub proofs of concept
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), GitHub proofs of concept, the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Mediawiki - WikiLambda Extension and wikimedia/extensions/WikiLambda to 1.47.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| The Wikimedia FoundationMediawiki - WikiLambda Extension | Affected
| Fixed in
|
GitHubwikimedia/extensions/WikiLambdapkg:github/wikimedia/extensions/WikiLambdaOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A patch is available for this vulnerability in Mediawiki WikiLambda Extension version 1.47.0 and later. Users and administrators should upgrade to version 1.47.0 or later to remediate this issue. Since this is a cloud-hosted service managed by the Wikimedia Foundation, the vendor typically applies patches server-side. Check the official Wikimedia Foundation advisory for the latest remediation status and guidance.
Description
Improper handling of insufficient permissions or privileges vulnerability in The Wikimedia Foundation Mediawiki - WikiLambda Extension on Linux, MacOS, and Windows allows Accessing Functionality Not Properly Constrained by ACLs. This issue affects Mediawiki - WikiLambda Extension: before 1.47.0.