Skip to main content
VulnerabilityPublished

CVE-2026-97295: Media LIbrary Assistant (WordPress plugin) · Cross-Site Request Forgery (CSRF)

Affects Media LIbrary Assistant (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium : upgrade to 3.43 when convenient.

Data as of 26 Oct 2026, 14:18 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 3.43
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 26 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Media LIbrary Assistant (WordPress plugin) to 3.43.

Affected software

ProductAffectedFixed in
Media LIbrary Assistantmedia-library-assistantAffected
  • <3.43
Fixed in
  • 3.43

AI-suggested

Upgrade the Media Library Assistant plugin to version 3.43 or later, where this CSRF vulnerability has been fixed. No additional mitigation steps are required once the update is applied.

Description

Cross-Site Request Forgery (CSRF) vulnerability in David Lingren Media LIbrary Assistant media-library-assistant allows Cross Site Request Forgery.This issue affects Media LIbrary Assistant: from n/a through 3.42.

References

Community reviews

Loading reviews…