CVE-2026-97328: WebP Express (WordPress plugin) · Cross-site Scripting
Affects WebP Express (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 0.25.16 soon.
Data as of 29 Oct 2026, 19:04 UTC
Thin evidence
One scorer or none| CISA-ADP | CVSS 3.1 | 7.5 |
|---|
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 20% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 0.25.16
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 22 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade WebP Express (WordPress plugin) to 0.25.16.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WebP Express | Affected
| Fixed in
|
AI-suggested
Upgrade the WebP Express plugin to version 0.25.16 or later, where this vulnerability is fixed. No other mitigation is required as the fix is officially released.
Description
CVE-2026-97328 is a Cross-Site Scripting (XSS) vulnerability in the WebP Express WordPress plugin versions before 0.25.16. The flaw occurs because the plugin does not properly escape values emitted into HTML element attributes by its bundled parser when a non-default image delivery mode is enabled. This allows unauthenticated users to inject malicious scripts that execute in the browsers of users viewing affected pages, including administrators.