Skip to main content
VulnerabilityPublished Updated

CVE-2026-9898: Google Chrome · Insufficient Validation of Untrusted Input

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.3 High : upgrade to 148.0.7778.216 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
8.3High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 148.0.7778.216
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Chrome and google/chrome to 148.0.7778.216.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=148.0.7778.216 <148.0.7778.216
Fixed in
  • 148.0.7778.216
Googlegoogle/chromepkg:deb/google/chromeOther threatsAffected
  • <148.0.7778.216
Fixed in
  • 148.0.7778.216

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

The provided vendor advisory link does not explicitly confirm patch availability or remediation status. Since the affected version is prior to 148.0.7778.216, updating to version 148.0.7778.216 or later is implied as a mitigation step. No additional vendor-recommended mitigations are provided in the advisory.

Description

CVE-2026-9898 is a high-severity vulnerability in Google Chrome on Android prior to version 148.0.7778.216. It involves insufficient validation of untrusted input in the GPU component, which could allow a remote attacker who has compromised the renderer process to potentially escape the sandbox via a crafted HTML page. This vulnerability has a CVSS score of 8.3, indicating a significant risk. There is no explicit vendor advisory detail on patch availability or remediation level in the provided data. The vulnerability is not related to a cloud service, and no known exploits in the wild have been reported at this time.

References

Community reviews

Loading reviews…