CVE-2026-98996: Linux kernel · fs: don't silently unmount busy mounts
Affects Linux kernelSource CVE Database V5
Not known to be exploited · fixed in bf2c8dec26fb792876b5e9bde7030c45d8be3908 : patch Linux kernel soon.
Data as of 26 Oct 2026, 17:30 UTC
Rated High by Threat Radar's AI analysis · CVSS not yet scored by NVD
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 5% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in bf2c8dec26fb792876b5e9bde7030c45d8be3908, a210ac218c307513d43e98a08f23c2dfbeeebc2f, 6857e209015f95be7a8f19a9cd5dac345b9b9859 +5
Exploitation evidence
Disclosed: evidence found.
CVE published 23 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade to a fixed release listed under Affected software.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| LinuxLinux | Affected
| Fixed in
|
| LinuxLinux | Affected
| Fixed in– |
AI-suggested
The vulnerability has been fixed in Linux kernel versions 4.2, 4.5, 4.10, 4.12, and 4.13. Users and administrators should upgrade to these or later kernel versions to remediate the issue. No other mitigation or workaround is indicated in the vendor advisory.
Description
CVE-2026-98996 is a Linux kernel vulnerability where the system may silently unmount busy mounts during propagation, causing mounts still in use to be detached. This occurs due to propagate_mount_busy() not properly checking references on certain mount copies, allowing synchronous unmounts to succeed incorrectly. The issue affects multiple Linux kernel versions from 4.1.43 up to and including 4.13. The vulnerability has been fixed in Linux kernel versions 4.2, 4.5, 4.10, 4.12, and 4.13.