CVE-2026-9987: Google Chrome · Insufficient Validation of Untrusted Input
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 7.8 High : upgrade to 148.0.7778.216 soon.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.09% chance of exploitation in 30 days – higher than 0% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 148.0.7778.216
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 28 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Google Chrome to 148.0.7778.216.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
Until official confirmation of a fix, users should exercise caution with local file inputs and avoid untrusted files.
Description
CVE-2026-9987 is a high-severity vulnerability in Google Chrome on Android prior to version 148.0.7778.216. It involves insufficient validation of untrusted input in the WebAppInstalls component, which could allow a local attacker to execute arbitrary code via a malicious file. The vulnerability has a CVSS score of 7.8, indicating a significant risk. There are no known exploits in the wild at this time. The vendor advisory linked does not explicitly confirm patch availability or remediation status.