CVE-2026-86365: Dell Alienware Command Center (AWCC), versions prior to 6.14.54.0, contain an Improper Input
Source GCVE Database
Not known to be exploited · CVSS 4.2 Medium : upgrade to 6.14.54.0 when convenient.
Data as of 2 Nov 2026, 22:30 UTC
Thin evidence
One scorer or none| CNA (dell) | CVSS 3.1 | 4.2 |
|---|
- Patch
- Available – fixed in 6.14.54.0
CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:C/C:N/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 2 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade Alienware Command Center (AWCC) to 6.14.54.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellAlienware Command Center (AWCC) | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict local access to trusted users only and monitor for any unusual application behavior.
Description
Dell Alienware Command Center (AWCC) versions prior to 6.14.54.0 have an improper input validation vulnerability. This flaw allows a low privileged local attacker to potentially cause a denial of service condition. The vulnerability does not impact confidentiality but can affect integrity and availability.