Skip to main content
VulnerabilityPublished

CVE-2026-32658: Dell Automation Platform versions prior to 2.0.0.0, contains a missing authorization vulnerability

Source GCVE Database

0
Authoritative record:CVE-2026-32658· High 8.0

Not known to be exploited · CVSS 8.0 High : upgrade to 2.0.0.0 or later soon.

Data as of 27 Oct 2026, 00:07 UTC

CVSS 3.1 base score
8.0High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 2.0.0.0 or later
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 11 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Automation Platform to 2.0.0.0 or later.

Affected software

ProductAffectedFixed in
DellAutomation PlatformAffected
  • =0
Fixed in
  • 2.0.0.0 or later

Description

Dell Automation Platform versions prior to 2.0.0.0, contains a missing authorization vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges.

References

Community reviews

Loading reviews…