Skip to main content
CVE-2025-45379VulnerabilityPublished

Dell CloudLink, versions prior to 8.2, contain a vulnerability where a privileged user with known password can run

Source GCVE Database

0
Compare
Authoritative record:CVE-2025-45379· High 8.4

Not known to be exploited · CVSS 8.4 High : upgrade to 8.2 soon.

Data as of 4 Nov 2026, 18:10 UTC

CVSS 3.1 base score
8.4High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (dell)CVSS 3.18.4
Patch
Available – fixed in 8.2
CVSS:3.1/AV:A/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Nov 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade CloudLink to 8.2.

Affected software

ProductAffectedFixed in
DellCloudLinkAffected
  • ≥ N/A, < 8.2
Fixed in
  • 8.2

AI-suggested

Since the vulnerability affects versions prior to 8.2, upgrading to version 8.2 or later is implied as a remediation step. Until a patch is confirmed, restrict privileged user access and monitor for suspicious command execution.

Description

Dell CloudLink versions prior to 8.2 contain a command injection vulnerability that allows a privileged user with a known password to execute arbitrary commands via the console, potentially gaining shell access to the system.

References

Community reviews

Loading reviews…