CVE-2025-46424: Dell CloudLink, versions prior to 8.2, contain use of a Cryptographic Primitive with a Risky
Source GCVE Database
Not known to be exploited · CVSS 6.7 Medium : upgrade to 8.2 when convenient.
Data as of 4 Nov 2026, 18:10 UTC
Thin evidence
One scorer or none| CNA (dell) | CVSS 3.1 | 6.7 |
|---|
- Patch
- Available – fixed in 8.2
CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 5 Nov 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade CloudLink and dell/cloudlink to 8.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DellCloudLink | Affected
| Fixed in
|
Delldell/cloudlinkpkg:deb/dell/cloudlinkOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, limit access to high privileged accounts and monitor for unusual activity related to cryptographic operations in Dell CloudLink.
Description
Dell CloudLink versions prior to 8.2 contain a vulnerability involving the use of a cryptographic primitive with a risky implementation. This flaw could be exploited by a high privileged attacker to cause a denial of service condition. The vulnerability has a CVSS score of 6.7, indicating a medium severity level.