Skip to main content
VulnerabilityPublished

CVE-2025-43990: Dell Command Monitor (DCM), versions prior to 10.12.3.28, contains an Execution with Unnecessary

Source GCVE Database

0
Compare
Authoritative record:CVE-2025-43990· High 7.3

Not known to be exploited · CVSS 7.3 High : upgrade to 10.12.3.28 soon.

Data as of 4 Nov 2026, 17:16 UTC

CVSS 3.1 base score
7.3High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 10.12.3.28
CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Nov 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade dell/command-monitor to 10.12.3.28.

Affected software

ProductAffectedFixed in
Delldell/command-monitorpkg:rpm/dell/command-monitorOther threatsAffected
  • <10.12.3.28
Fixed in
  • 10.12.3.28

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

Dell Command Monitor (DCM), versions prior to 10.12.3.28, contains an Execution with Unnecessary Privileges vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of Privileges.

References

Community reviews

Loading reviews…