Skip to main content
CVE-2026-91907VulnerabilityPublished

Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Neutralization of Input During Web Page

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-91907· Medium 6.8

Not known to be exploited · CVSS 6.8 Medium : upgrade to 4.8.0 or later when convenient.

Data as of 2 Nov 2026, 17:03 UTC

CVSS 3.1 base score
6.8Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (dell)CVSS 3.16.8
Patch
Available – fixed in 4.8.0 or later
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade OpenManage Enterprise to 4.8.0 or later.

Affected software

ProductAffectedFixed in
DellOpenManage EnterpriseAffected
  • =0
Fixed in
  • 4.8.0 or later

AI-suggested

If you cannot patch yet, restricting access to the management interface and limiting user interaction with untrusted content may reduce risk.

Description

Dell OpenManage Enterprise versions prior to 4.8.0 have a Cross-site Scripting (XSS) vulnerability due to improper neutralization of input during web page generation. This vulnerability could be exploited remotely by an unauthenticated attacker with high attack complexity and requiring user interaction. Successful exploitation may lead to information tampering.

References

Community reviews

Loading reviews…