Skip to main content
VulnerabilityPublished

CVE-2026-91905: Dell OpenManage Enterprise, versions prior to 4.8.0, contains an Improper Verification of

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-91905· Medium 6.4

Not known to be exploited · CVSS 6.4 Medium : upgrade to 4.8.0 or later when convenient.

Data as of 2 Nov 2026, 17:13 UTC

CVSS 3.1 base score
6.4Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (dell)CVSS 3.16.4
Patch
Available – fixed in 4.8.0 or later
CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade OpenManage Enterprise to 4.8.0 or later.

Affected software

ProductAffectedFixed in
DellOpenManage EnterpriseAffected
  • =0
Fixed in
  • 4.8.0 or later

AI-suggested

A fix is available in Dell OpenManage Enterprise version 4.8.0 and later. Users should upgrade to version 4.8.0 or newer to remediate this vulnerability. No additional mitigation steps are indicated.

Description

Dell OpenManage Enterprise versions prior to 4.8.0 contain an improper verification of cryptographic signature vulnerability. This flaw allows a high privileged attacker with local access to potentially gain filesystem access. The vulnerability is identified as CVE-2026-91905 and has a CVSS 3.1 base score of 6.4, indicating medium severity.

References

Community reviews

Loading reviews…