Skip to main content
CVE-2025-33242VulnerabilityPublished

Dell PowerEdge: Schwachstelle ermöglicht Manipulation von Daten und Denial of Service

Affects Bundesamt für Sicherheit in der Informationstechnik DellSource GCVE Database

0
Authoritative record:CVE-2025-33242· Medium 5.9

Not known to be exploited · CVSS 5.9 Medium · fixed in 20.26.03.25 : update Bundesamt für Sicherheit in der Informationstechnik Dell when convenient.

Data as of 27 Oct 2026, 01:07 UTC

CVSS 3.1 base score
5.9Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 20.26.03.25
CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 24 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
NVIDIAHGX and DGX B300Affected
  • =All versions prior to and including 1.0
Fixed in–

AI-suggested

Apply the official fix by upgrading to Dell PowerEdge version 20.26.03.25 or later. This version contains the patch that resolves the vulnerability.

Description

A vulnerability in Dell PowerEdge servers allows for data manipulation and denial of service. The issue affects versions prior to and including 20.26.03.25. A fix is available in version 20.26.03.25.

References

Community reviews

Loading reviews…