Skip to main content
CVE-2026-86384VulnerabilityPublished

Dell PowerProtect Data Domain, Feature Release versions 7.7.1.0 through 8.8, LTS2024 release versions 7.13.1.0 through

Source GCVE Database

0
Authoritative record:CVE-2026-86384· Critical 9.8

Not known to be exploited · CVSS 9.8 Critical · fixed in 8.9.0.0 or later : patch PowerProtect Data Domain as a priority.

Data as of 28 Oct 2026, 13:46 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later +1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade PowerProtect Data Domain to 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later or 7.13.1.90 or later.

Affected software

ProductAffectedFixed in
DellPowerProtect Data DomainAffected
  • =0
Fixed in
  • 8.9.0.0 or later
  • 8.6.1.30 or later
  • 8.3.1.50 or later
  • 7.13.1.90 or later

AI-suggested

If you cannot patch yet, restrict remote access to affected systems and monitor for unusual authentication activity.

Description

Dell PowerProtect Data Domain versions 7.7.1.0 through 8.8 (Feature Release), 7.13.1.0 through 7.13.1.80 (LTS2024), 8.3.1.0 through 8.3.1.40 (LTS2025), and 8.6.1.0 through 8.6.1.20 (LTS2026) contain a Use of Hard-coded Cryptographic Key vulnerability. An unauthenticated remote attacker could exploit this flaw to expose credentials, potentially allowing access to the system with the privileges of the compromised user. The vulnerability is rated critical with a CVSS score of 9.8.

References

Community reviews

Loading reviews…