Skip to main content
CVE-2026-86379VulnerabilityPublished

Dell PowerProtect Data Domain Management Center, Feature Release versions 7.7.1.0 through 8.8, LTS2024 release

Source GCVE Database

0
Authoritative record:CVE-2026-86379· High 7.2

Not known to be exploited · CVSS 7.2 High · fixed in 8.9.0.0 or later : patch PowerProtect Data Domain Management Center soon.

Data as of 28 Oct 2026, 13:56 UTC

CVSS 3.1 base score
7.2High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later +1
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade PowerProtect Data Domain Management Center to 8.9.0.0 or later, 8.6.1.30 or later, 8.3.1.50 or later or 7.13.1.90 or later.

Affected software

ProductAffectedFixed in
DellPowerProtect Data Domain Management CenterAffected
  • =0
Fixed in
  • 8.9.0.0 or later
  • 8.6.1.30 or later
  • 8.3.1.50 or later
  • 7.13.1.90 or later

AI-suggested

If you cannot patch yet, restrict remote access to trusted users with high privileges and apply network-level controls to limit exposure.

Description

Dell PowerProtect Data Domain Management Center versions 7.7.1.0 through 8.8, including LTS2024, LTS2025, and LTS2026 release versions, contain an OS command injection vulnerability. This flaw allows a high privileged attacker with remote access to potentially execute arbitrary commands on the affected system. The vulnerability is identified as CVE-2026-86379 and has a CVSS score of 7.2, indicating high severity.

References

Community reviews

Loading reviews…