Skip to main content
VulnerabilityPublished

CVE-2026-63700: Dell Wyse Management Suite (WMS), versions prior to 2605.0.2, contain an Incorrect Default Permission

Source GCVE Database

0
Authoritative record:CVE-2026-63700· High 7.8

Not known to be exploited · CVSS 7.8 High : upgrade to 2605.0.2 soon.

Data as of 26 Oct 2026, 17:16 UTC

CVSS 3.1 base score
7.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 1% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2605.0.2
CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 14 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Wyse Management Suite (WMS) to 2605.0.2.

Affected software

ProductAffectedFixed in
DellWyse Management Suite (WMS)Affected
  • <2605.0.2
Fixed in
  • 2605.0.2

Description

Dell Wyse Management Suite (WMS), versions prior to 2605.0.2, contain an Incorrect Default Permission vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Privilege Escalation.

References

Community reviews

Loading reviews…