CVE-2025-10928: Drupal Access code allows Brute Force Attempts
Affects drupal/access_codeSource GCVE Database
Not known to be exploited · CVSS 6.3 Medium : upgrade to 2.0.5 when convenient.
Data as of 29 Oct 2026, 23:12 UTC
- Patch
- Available – fixed in 2.0.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade drupal/access_code to 2.0.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Packagistdrupal/access_code | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade the Drupal Access code module to version 2.0.5 or later, where this vulnerability has been fixed. Applying this official fix fully mitigates the risk of brute force attacks related to this issue.
Description
A vulnerability in the Drupal Access code module (CVE-2025-10928) allows brute force attacks due to improper restriction of excessive authentication attempts. Versions before 2.0.5 are affected. The issue has been fixed in version 2.0.5.