CVE-2025-9954: Drupal Acquia DAM allows Forceful Browsing
Affects drupal/acquia_damSource GCVE Database
Not known to be exploited · CVSS 7.5 High : upgrade to 1.1.5 soon.
Data as of 29 Oct 2026, 23:13 UTC
- Patch
- Available – fixed in 1.1.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade drupal/acquia_dam to 1.1.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Packagistdrupal/acquia_dam | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Drupal Acquia DAM to version 1.1.5 or later to apply the official fix. Since a patch is available, applying this update will remediate the vulnerability.
Description
A missing authorization vulnerability in Drupal Acquia DAM versions before 1.1.5 allows forceful browsing. This flaw enables unauthorized users to access resources without proper permission checks. The issue is fixed in version 1.1.5.