Skip to main content
VulnerabilityPublished Updated

CVE-2025-12553: Email Server Certificate Verification Disabled.This issue affects BLU-IC2: through 1.19.5; BLU-IC4

Source GCVE Database

0
Compare
Authoritative record:CVE-2025-12553· Critical 10.0

Not known to be exploited · CVSS 10.0 Critical · fixed in 1.19.6 : patch affected systems as a priority.

Data as of 7 Nov 2026, 17:21 UTC

CVSS 4.0 base score
10.0Critical
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.19.6
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:H/SI:H/SA:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 31 Oct 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

AI-suggested

If you cannot patch yet, organizations should consider alternative mitigations such as disabling affected services or implementing network-level protections to prevent exploitation. Monitor vendor channels for official patches or updates.

Description

CVE-2025-12553 is a critical vulnerability affecting BLU-IC2 and BLU-IC4 email server products through version 1.19.5. The issue involves the disabling of email server certificate verification, which can lead to severe confidentiality, integrity, and availability impacts.

References

Community reviews

Loading reviews…