Skip to main content
CVE-2026-113351VulnerabilityPublished Updated

SUSE · expat-2.10.0-1.1 on GA media

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2026-113351· High 8.2

Not known to be exploited · CVSS 8.2 High.

Data as of 5 Nov 2026, 00:57 UTC

CVSS 4.0 base score
8.2High
How severe the flaw is on the 0–10 CVSS scale.
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Affected software

ProductAffectedFixed in
libexpatlibexpatAffected
  • >=2.7.2 <=2.9.0
Fixed in–
GitHublibexpatpkg:github/libexpatOther threatsAffected
  • >=2.7.2 <=2.9.0
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade to the expat-2.10.0-1.1 package available in the GA media of openSUSE Tumbleweed to ensure these security issues are resolved. No additional mitigation guidance is provided.

Description

Multiple security issues were addressed in the expat-2.10.0-1.1 package included in the GA media of openSUSE Tumbleweed. These fixes resolve vulnerabilities present in previous versions of the expat library as used by SUSE. No specific details about the nature of the vulnerabilities or their impact are provided.

References

Community reviews

Loading reviews…