CVE-2026-5266: Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Wikimedia Foundation Echo
Source GCVE Database
Not known to be exploited · CVSS 2.3 Low : upgrade to 1.43.7 when convenient.
Data as of 27 Oct 2026, 00:12 UTC
- Patch
- Available – fixed in 1.43.7
CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 11 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Echo to 1.43.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Wikimedia FoundationEcho | Affected
| Fixed in
|
AI-suggested
No specific mitigation steps are currently documented.
Description
CVE-2026-5266 is a vulnerability in Wikimedia Foundation Echo that allows exposure of sensitive information to unauthorized actors. It affects Echo versions before 1.43.7, 1.44.4, and 1.45.2. The issue is linked to the file includes/Api/ApiEchoNotifications.Php. The vulnerability has a low severity score of 2.3.