Skip to main content
CVE-2025-9951VulnerabilityPublished Updated

Debian ffmpeg · ffmpeg: Schwachstelle ermöglicht Codeausführung und potenziell Denial of Service

Affects Debian ffmpegSource GCVE Database

0

Not known to be exploited : upgrade the Debian debian/ffmpeg package to 8.0 soon.

Data as of 26 Oct 2026, 10:12 UTC

Severity
High

Rated by Threat Radar · No CVSS score from NVD or the CNA

EPSS
0.4% chance of exploitation in 30 days – higher than 38% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 8.0

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Sep 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade the Debian debian/ffmpeg package to 8.0.

Affected software

ProductAffectedFixed in
Debiandebian/ffmpegpkg:deb/debian/ffmpegOther threatsAffected
  • <8.0
Fixed in
  • 8.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Official fixes for this vulnerability are available through Ubuntu Pro Extended Security Maintenance (ESM) for supported Ubuntu LTS releases (18.04, 20.04, 22.04, 24.04). Users should update their FFmpeg packages to the patched versions provided by Ubuntu Pro. For other distributions or environments, users should monitor vendor advisories for corresponding patches. Applying these updates will mitigate the risk of exploitation. No additional mitigation steps are indicated by the vendor advisory.

Description

A vulnerability identified as CVE-2025-9951 affects FFmpeg versions prior to 8.0, specifically in the JPEG 2000 decoder where improper memory handling can lead to a heap buffer overflow. This flaw could allow an attacker to cause a denial of service or potentially leak sensitive information by tricking a user or application into opening a specially crafted media file. The issue is part of a broader set of FFmpeg vulnerabilities addressed in recent security advisories. Official patches are available through Ubuntu Pro via Extended Security Maintenance (ESM) for multiple Ubuntu LTS releases. Users are advised to update their FFmpeg packages accordingly to mitigate this risk.

References

Community reviews

Loading reviews…