Skip to main content
CVE-2026-124310VulnerabilityPublished

Fraunhofer HHI VVdeC before 3.2.1 contains an out-of-bounds read vulnerability that allows attackers to crash the

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-124310· Medium 6.9

Not known to be exploited · CVSS 6.9 Medium : upgrade to 3.2.1 when convenient.

Data as of 7 Nov 2026, 16:05 UTC

CVSS 4.0 base score
6.9Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.06.9
CNA (VulnCheck)CVSS 3.16.1
Patch
Available – fixed in 3.2.1
CVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:P/VC:L/VI:N/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade vvdec to 3.2.1.

Affected software

ProductAffectedFixed in
fraunhoferhhivvdecAffected
  • <3.2.1
Fixed in
  • 3.2.1
GitHubvvdecpkg:github/vvdecOther threatsAffected
  • <3.2.1
Fixed in
  • 3.2.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade to version 3.2.1 or later once available, as the vulnerability affects versions before 3.2.1. Until then, avoid processing untrusted or malformed bitstreams that could trigger the crash. Monitor vendor advisories for official patches or updates.

Description

Fraunhofer HHI VVdeC versions before 3.2.1 have an out-of-bounds read vulnerability that can cause the decoder to crash. This occurs when attackers supply bitstreams with overlapping slice CTU coverage, leading to a negative reference index in a bi-predicted BDOF coding unit. The flaw triggers an out-of-bounds read in the Slice::getRefPic function, resulting in a denial of service via decoder crash.

References

Community reviews

Loading reviews…