Skip to main content
CVE-2026-110095VulnerabilityPublished Updated

SUSE · git-bug-0.11.0-3.1 on GA media

Affects SUSESource GCVE Database

0
Authoritative record:CVE-2026-110095· Low 3.7

Not known to be exploited · CVSS 3.7 Low · fixed in SUSE package updates : update SUSE fast-uri when convenient.

Data as of 26 Oct 2026, 17:16 UTC

CVSS 3.1 base score
3.7Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.2.3, 3.1.9, 2.4.8
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade fast-uri to 4.2.3, 3.1.9 or 2.4.8.

Affected software

ProductAffectedFixed in
fast-urifast-uriAffected
  • >=4.0.0 <4.2.3
Fixed in
  • 4.2.3
fast-urifast-uriAffected
  • >=3.0.0 <3.1.9
Fixed in
  • 3.1.9
fast-urifast-uriAffected
  • <2.4.8
Fixed in
  • 2.4.8
npmfast-uripkg:npm/fast-uriOther threatsAffected
  • <2.4.8
  • >=3.0.0 <3.1.9
  • >=4.0.0 <4.2.3
Fixed in
  • 2.4.8
  • 3.1.9
  • 4.2.3

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

These are all security issues fixed in the git-bug-0.11.0-3.1 package on the GA media of openSUSE Tumbleweed.

References

Community reviews

Loading reviews…