Skip to main content
CVE-2026-33845VulnerabilityPublished Updated

SUSE · gnutls-3.8.13-1.1 on GA media

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2026-33845· High 7.5

Not known to be exploited · CVSS 7.5 High : upgrade SUSE to 3.8.13 soon.

Data as of 4 Nov 2026, 00:31 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 3.8.13
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade gnutls to 3.8.13.

Affected software

ProductAffectedFixed in
gnutlsAffected
  • <3.8.13
Fixed in
  • 3.8.13

AI-suggested

Users of openSUSE Tumbleweed should update to the gnutls-3.8.13-1.1 package to apply the security fixes. Since the vendor advisory confirms these issues are fixed in this version, applying this update mitigates the vulnerabilities.

Description

Multiple security issues were addressed in the gnutls-3.8.13-1.1 package on the GA media of openSUSE Tumbleweed. These fixes resolve vulnerabilities identified by several CVEs. No specific details about the nature of the vulnerabilities or their impact are provided.

References

Community reviews

Loading reviews…