Skip to main content
CVE-2025-61726VulnerabilityPublished Updated

SUSE · go1.24-1.24.12-1.1 on GA media

Affects SUSESource GCVE Database

0

Mentioned vulnerabilities

Authoritative record:CVE-2025-61726· High 7.5

Not known to be exploited · CVSS 7.5 High : upgrade SUSE url to 1.25.6 or 1.24.12 soon.

Data as of 28 Oct 2026, 20:15 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.25.6, 1.24.12
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade net/url to 1.25.6 or 1.24.12.

Affected software

ProductAffectedFixed in
Go standard librarynet/urlAffected
  • >=1.25.0 <1.25.6
Fixed in
  • 1.25.6
Go standard librarynet/urlAffected
  • <1.24.12
Fixed in
  • 1.24.12
Gonet/urlpkg:golang/net/urlOther threatsAffected
  • =1.25.0
Fixed in–
Gonet/urlpkg:golang/net/urlOther threatsAffected
  • <1.24.12
  • >=1.25.0 <1.25.6
Fixed in
  • 1.24.12
  • 1.25.6

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should update to the go1.24-1.24.12-1.1 package on openSUSE Tumbleweed where these security issues have been fixed. Since the vulnerabilities are addressed in this package version, applying this update mitigates the risks. No additional mitigation guidance is provided.

Description

Multiple security issues affecting the go1.24-1.24.12-1.1 package on the GA media of openSUSE Tumbleweed have been fixed by the SUSE Product Security Team. The specific vulnerabilities are identified by CVE IDs including CVE-2025-61726 and others. No detailed technical information or CVSS scores are provided.

References

Community reviews

Loading reviews…