Skip to main content
CVE-2025-0913VulnerabilityPublished Updated

SUSE · go1.24-1.24.4-1.1 on GA media

Affects SUSESource GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2025-0913· Medium 5.5

Not known to be exploited · CVSS 5.5 Medium : upgrade SUSE syscall to 1.24.4 or 1.23.10 when convenient.

Data as of 1 Nov 2026, 12:29 UTC

CVSS 3.1 base score
5.5Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.24.4, 1.23.10
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 11 Jun 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.

What to do

Upgrade syscall and os to 1.24.4 or 1.23.10.

Affected software

ProductAffectedFixed in
Go standard librarysyscallAffected
  • >=1.24.0-0 <1.24.4
Fixed in
  • 1.24.4
Go standard librarysyscallAffected
  • <1.23.10
Fixed in
  • 1.23.10
Go standard libraryosAffected
  • >=1.24.0-0 <1.24.4
Fixed in
  • 1.24.4
Go standard libraryosAffected
  • <1.23.10
Fixed in
  • 1.23.10
Gosyscallpkg:golang/syscallOther threatsAffected
  • <1.23.10
  • >=1.24.0-0 <1.24.4
Fixed in
  • 1.23.10
  • 1.24.4
Goospkg:golang/osOther threatsAffected
  • <1.23.10
  • >=1.24.0-0 <1.24.4
Fixed in
  • 1.23.10
  • 1.24.4

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

The vulnerabilities are fixed in the go1.24-1.24.4-1.1 package on the GA media of openSUSE Tumbleweed. Users should update to this package version to remediate the issues.

Description

Multiple security issues affecting the go1.24-1.24.4-1.1 package on the GA media of openSUSE Tumbleweed have been fixed by the SUSE Product Security Team. The specific vulnerabilities are identified by CVE-2025-0913 and related CVEs. No detailed technical information or CVSS scores are provided.

References

Community reviews

Loading reviews…