Skip to main content
CVE-2025-41117VulnerabilityPublished Updated

Grafana: Mehrere Schwachstellen

Affects Bundesamt für Sicherheit in der Informationstechnik GrafanaSource GCVE Database

0
Authoritative record:CVE-2025-41117· Medium 6.8

Not known to be exploited · CVSS 6.8 Medium : upgrade to 12.3.2+security-01 or 12.2.4+security-01 when convenient.

Data as of 27 Oct 2026, 01:06 UTC

CVSS 3.1 base score
6.8Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 12.3.2+security-01, 12.2.4+security-01
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 12 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade grafana/grafana and grafana/grafana-enterprise to 12.3.2+security-01 or 12.2.4+security-01.

Affected software

ProductAffectedFixed in
Grafanagrafana/grafanaAffected
  • >=12.3.0 <12.3.2+security-01
Fixed in
  • 12.3.2+security-01
Grafanagrafana/grafanaAffected
  • >=12.2.0 <12.2.4+security-01
Fixed in
  • 12.2.4+security-01
Grafanagrafana/grafana-enterpriseAffected
  • >=12.3.0 <12.3.2+security-01
Fixed in
  • 12.3.2+security-01
Grafanagrafana/grafana-enterpriseAffected
  • >=12.2.0 <12.2.4+security-01
Fixed in
  • 12.2.4+security-01

AI-suggested

Upgrade affected Grafana installations to version 12.3.2+security-01, which contains fixes for the identified vulnerabilities.

Description

Multiple vulnerabilities have been identified in Grafana, an analytics and visualization software. These issues affect versions prior to 12.3.2+security-01 and the specific 12.3.2+security-01 version. A fixed version 12.3.2+security-01 is available to address these vulnerabilities.

References

Community reviews

Loading reviews…