CVE-2026-48005: httpd security update
Affects httpdSource GCVE Database
Mentioned vulnerabilities
Not known to be exploited · CVSS 7.5 High : upgrade to 2.4.58-25.oe2403sp3 soon.
Data as of 29 Oct 2026, 10:47 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 46% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.4.58-25.oe2403sp3
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 1 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade httpd to 2.4.58-25.oe2403sp3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
openEuler 24.03-LTS-SP3httpdpkg:rpm/openEuler/httpd&distro=openEuler-24.03-LTS-SP3Other threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Apache HTTP Server to version 2.4.69 or later, which addresses all described vulnerabilities. No other mitigations are indicated by the vendor advisory.
Description
Multiple security vulnerabilities exist in Apache HTTP Server versions before 2.4.69 related to the mod_auth_digest module. These include missing authentication checks allowing unauthenticated denial of service, authentication bypass via replay attacks under certain configurations, and use-after-free conditions causing authentication state corruption. All issues are fixed in version 2.4.69.