Skip to main content
VulnerabilityPublished

CVE-2026-63718: httpd security update

Affects httpdSource GCVE Database

0

Mentioned vulnerabilities

Authoritative record:CVE-2026-63718· High 7.5

Not known to be exploited · CVSS 7.5 High · fixed in 2.4.63-13.el10_2.8 : patch httpd soon.

Data as of 26 Oct 2026, 21:42 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 2.4.63-13.el10_2.8, 1:2.4.63-13.el10_2.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade the AlmaLinux to 2.4.63-13.el10_2.8 (httpd package, httpd-core package, httpd-devel package, httpd-filesystem package, httpd-manual package, httpd-tools package, mod_ldap package, mod_lua package, mod_session package) or 1:2.4.63-13.el10_2.8 (mod_proxy_html package, mod_ssl package).

Affected software

ProductAffectedFixed in
AlmaLinux 10httpdAffected
  • <2.4.63-13.el10_2.8
Fixed in
  • 2.4.63-13.el10_2.8
AlmaLinux 10httpd-coreAffected
  • <2.4.63-13.el10_2.8
Fixed in
  • 2.4.63-13.el10_2.8
AlmaLinux 10httpd-develAffected
  • <2.4.63-13.el10_2.8
Fixed in
  • 2.4.63-13.el10_2.8
AlmaLinux 10httpd-filesystemAffected
  • <2.4.63-13.el10_2.8
Fixed in
  • 2.4.63-13.el10_2.8
AlmaLinux 10httpd-manualAffected
  • <2.4.63-13.el10_2.8
Fixed in
  • 2.4.63-13.el10_2.8
AlmaLinux 10httpd-toolsAffected
  • <2.4.63-13.el10_2.8
Fixed in
  • 2.4.63-13.el10_2.8

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

The httpd packages provide the Apache HTTP Server, a powerful, efficient, and extensible web server. Security Fix(es): * httpd: httpd: HTTP response smuggling via crafted Transfer-Encoding response in mod_proxy_uwsgi (CVE-2026-63718) * httpd: httpd: Denial of Service via integer overflow in mod_dav_fs (CVE-2026-93546) * httpd: httpd: Authentication state corruption via concurrent Digest authentication requests (CVE-2026-73637) * httpd: httpd: unauthorized connection to arbitrary hosts via crafted FTP PASV response (CVE-2026-63045) * httpd: httpd: Arbitrary code execution via oversized Host header in mod_vhost_alias (CVE-2026-63292) * httpd: httpd: mod_heartmonitor: Denial of Service via NULL pointer dereference (CVE-2026-46729) * httpd: httpd: Authentication bypass via credential replay in mod_auth_digest (CVE-2026-73636) * httpd: httpd: Denial of Service via charset conversion failure in mod_xml2enc (CVE-2026-63686) * httpd: httpd: Denial of service via forged Authorization headers in mod_auth_digest (CVE-2026-48005) * httpd: httpd: Denial of Service via mod_rewrite lookahead (CVE-2026-56154) * httpd: httpd: Denial of Service via heap-based buffer overflow in mod_charset_lite (CVE-2026-56153) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References

Community reviews

Loading reviews…