CVE-2025-9900: libtiff security update
Affects libtiffSource GCVE Database
Not known to be exploited · CVSS 8.8 High : upgrade to 4.6.0-6.el10_0.1 soon.
Data as of 29 Oct 2026, 23:09 UTC
- Patch
- Available – fixed in 4.6.0-6.el10_0.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 23 Sep 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade the AlmaLinux to 4.6.0-6.el10_0.1.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AlmaLinux 10libtiff | Affected
| Fixed in
|
| AlmaLinux 10libtiff-devel | Affected
| Fixed in
|
| AlmaLinux 10libtiff-tools | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A security update fixing this vulnerability is available in libtiff version 4.6.0-6.el10_0.1 and later. Users of affected Red Hat Enterprise Linux 10 versions and related products should apply the update promptly. Refer to the Red Hat advisory and article https://access.redhat.com/articles/11258 for detailed update instructions.
Description
A security vulnerability identified as CVE-2025-9900 affects the libtiff library, which is used for manipulating TIFF image files. This vulnerability is a write-what-where type flaw that could potentially allow an attacker to write arbitrary data to arbitrary locations in memory. The issue affects libtiff versions prior to 4.6.0-6.el10_0.1. Red Hat has issued an important security update addressing this vulnerability in Red Hat Enterprise Linux 10 and related products.