CVE-2026-27622: Important · OpenEXR security update
Affects OpenEXR-develSource GCVE Database
Not known to be exploited · CVSS 8.4 High : upgrade to 2.2.0-12.el8_10.1 soon.
Data as of 27 Oct 2026, 00:16 UTC
- Patch
- Available – fixed in 2.2.0-12.el8_10.1
CVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:A/VC:H/VI:H/VA:H/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 3 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade the AlmaLinux to 2.2.0-12.el8_10.1.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AlmaLinux 8OpenEXR-devel | Affected
| Fixed in
|
| AlmaLinux 8OpenEXR-libs | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A security update fixing this vulnerability is available in OpenEXR version 2.2.0-12.el8_10.1 for Red Hat Enterprise Linux 8 and related products. Users should apply this update promptly following Red Hat's guidance at https://access.redhat.com/articles/11258. No additional mitigation steps are indicated by the vendor advisory.
Description
OpenEXR, a high dynamic-range image file format library, contains a vulnerability (CVE-2026-27622) that allows arbitrary code execution due to an integer overflow during EXR file processing. This security flaw affects versions prior to 2.2.0-12.el8_10.1. Red Hat has issued an important security update addressing this issue in their Enterprise Linux 8 distribution.