CVE-2026-11573: qt5-qtbase security update
Affects qt5-qtbaseSource GCVE Database
Not known to be exploited · CVSS 7.1 High : upgrade to 5.15.3-10.el8_10 soon.
Data as of 3 Nov 2026, 15:31 UTC
- Patch
- Available – fixed in 5.15.3-10.el8_10
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:H/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade the AlmaLinux to 5.15.3-10.el8_10.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AlmaLinux 8qt5-qtbase | Affected
| Fixed in
|
| AlmaLinux 8qt5-qtbase-common | Affected
| Fixed in
|
| AlmaLinux 8qt5-qtbase-devel | Affected
| Fixed in
|
| AlmaLinux 8qt5-qtbase-examples | Affected
| Fixed in
|
| AlmaLinux 8qt5-qtbase-gui | Affected
| Fixed in
|
| AlmaLinux 8qt5-qtbase-mysql | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Apply the official security update provided by Red Hat, which fixes the vulnerability in qt5-qtbase version 5.15.3-10.el8_10. Refer to Red Hat advisory RHSA-2026:93924 for detailed update instructions. No additional mitigation steps are required once the patch is applied.
Description
A denial of service vulnerability exists in the Qt5 base libraries (qt5-qtbase) due to uncontrolled recursion in XML serialization (CVE-2026-11573). This flaw can cause application crashes or service interruptions when processing crafted XML data. The issue affects versions prior to 5.15.3-10.el8_10. A security update fixing this vulnerability is available from Red Hat.
References
- access.redhat.com/errata/RHSA-2026:93924 (opens in a new tab)
- access.redhat.com/security/cve/CVE-2026-11573 (opens in a new tab)
- access.redhat.com/security/cve/CVE-2026-19248 (opens in a new tab)
- bugzilla.redhat.com/2529762 (opens in a new tab)
- bugzilla.redhat.com/2535011 (opens in a new tab)
- errata.almalinux.org/8/ALSA-2026-93924.html (opens in a new tab)