Skip to main content
VulnerabilityPublished Updated

CVE-2026-8090: thunderbird security update

Affects thunderbirdSource GCVE Database

0
Compare
Authoritative record:CVE-2026-8090· High 7.3

Not known to be exploited · CVSS 7.3 High : upgrade to 140.11.0-1.el9_8.alma.1 soon.

Data as of 6 Nov 2026, 14:37 UTC

CVSS 3.1 base score
7.3High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 140.11.0-1.el9_8.alma.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade the AlmaLinux thunderbird package to 140.11.0-1.el9_8.alma.1.

Affected software

ProductAffectedFixed in
AlmaLinux 9thunderbirdAffected
  • <140.11.0-1.el9_8.alma.1
Fixed in
  • 140.11.0-1.el9_8.alma.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security update fixing these vulnerabilities is available in Thunderbird version 140.11.0-1.el9_8.alma.1. Users should apply this update promptly to remediate the issues. Refer to the Red Hat advisory RHSA-2026:21381 and the linked update instructions for details on applying the patch.

Description

Mozilla Thunderbird versions prior to 140.11.0-1.el9_8.alma.1 contain multiple security vulnerabilities inherited from Firefox components. These include issues such as sandbox escapes, privilege escalations, memory safety bugs, denial-of-service, information disclosure, and same-origin policy bypasses. The vulnerabilities affect various components like the JavaScript engine, networking, audio/video processing, security sandboxing, and DOM bindings. A security update fixing these issues is available.

References

Community reviews

Loading reviews…