Skip to main content
VulnerabilityPublished

CVE-2026-95387: wireshark security update

Affects wiresharkSource GCVE Database

0
Compare
Authoritative record:CVE-2026-95387· High 8.1

Not known to be exploited · CVSS 8.1 High : upgrade to 1:2.6.2-22.el8_10 soon.

Data as of 2 Nov 2026, 17:02 UTC

CVSS 3.1 base score
8.1High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1:2.6.2-22.el8_10
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade the AlmaLinux to 1:2.6.2-22.el8_10.

Affected software

ProductAffectedFixed in
AlmaLinux 8wiresharkAffected
  • <1:2.6.2-22.el8_10
Fixed in
  • 1:2.6.2-22.el8_10
AlmaLinux 8wireshark-cliAffected
  • <1:2.6.2-22.el8_10
Fixed in
  • 1:2.6.2-22.el8_10
AlmaLinux 8wireshark-develAffected
  • <1:2.6.2-22.el8_10
Fixed in
  • 1:2.6.2-22.el8_10

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Apply the official security update provided by Red Hat to upgrade Wireshark to version 1:2.6.2-22.el8_10 or later. This update resolves the heap-based buffer overflow vulnerability in the SPDY dissector. No additional mitigation steps are required as the issue is fixed in the updated package.

Description

A heap-based buffer overflow vulnerability exists in the SPDY dissector of Wireshark, which can lead to a denial of service condition. This issue affects Wireshark versions prior to 1:2.6.2-22.el8_10. A security update fixing this vulnerability is available from Red Hat.

References

Community reviews

Loading reviews…