Skip to main content
VulnerabilityPublished

CVE-2026-120841: Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-120841· High 8.8

Not known to be exploited · CVSS 8.8 High : upgrade to 2.3.10 soon.

Data as of 7 Nov 2026, 16:04 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.18.8
Patch
Available – fixed in 2.3.10
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade WpTravelly to 2.3.10.

Affected software

ProductAffectedFixed in
WpTravellytour-booking-managerAffected
  • <2.3.10
Fixed in
  • 2.3.10

AI-suggested

If you cannot patch yet, restricting access to the affected plugin and limiting privileges may reduce risk.

Description

CVE-2026-120841 is a high-severity vulnerability in the WpTravelly tour-booking-manager plugin by Magepeople inc. It involves improper control of filenames used in PHP include/require statements, leading to PHP Local File Inclusion (LFI). This flaw affects versions up to and including 2.3.8 of WpTravelly. The vulnerability allows an attacker with low privileges to cause high impact on confidentiality, integrity, and availability without user interaction.

References

Community reviews

Loading reviews…