Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability
Source GCVE Database
Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.0.27 when convenient.
Data as of 30 Oct 2026, 23:36 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 2.0.27
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Unlimited Elements For Elementor (Free Widgets, Addons, Templates) to 2.0.27.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Unlimited Elements For Elementor (Free Widgets, Addons, Templates)unlimited-elements-for-elementor | Affected
| Fixed in
|
Description
A vulnerability classified as PHP Remote File Inclusion exists in Unlimited Elements For Elementor (Free Widgets, Addons, Templates) up to version 2.0.26. This flaw involves improper control of filenames used in include/require statements, allowing PHP Local File Inclusion. The vulnerability has a CVSS 3.1 base score of 6.5, indicating a medium severity level.
References
- nvd.nist.gov/vuln/detail/CVE-2026-62121 (opens in a new tab)
- patchstack.com/database/wordpress/plugin/unlimited-elements-for-elementor/vulnerability/wordpress-unlimited-elements-for-elementor-free-widgets-addons-templates-plugin-2-0-26-local-file-inclusion-vulnerability?_s_id=cve (opens in a new tab)