Skip to main content
VulnerabilityPublished

CVE-2026-5174: Progress Software MOVEit Automation · Improper Input Validation Vulnerability

Source GCVE Database

0
Authoritative record:CVE-2026-5174· High 7.7

Not known to be exploited · CVSS 7.7 High · fixed in 2025.1.5 : patch MOVEit Automation soon.

Data as of 27 Oct 2026, 00:28 UTC

CVSS 3.1 base score
7.7High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 2025.1.5, 2025.0.9, 2024.1.8 +1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade MOVEit Automation to 2025.1.5, 2025.0.9, 2024.1.8 or 2024.0.0.

Affected software

ProductAffectedFixed in
Progress SoftwareMOVEit AutomationAffected
  • >=2025.1.0 <2025.1.5
Fixed in
  • 2025.1.5
Progress SoftwareMOVEit AutomationAffected
  • >=2025.0.0 <2025.0.9
Fixed in
  • 2025.0.9
Progress SoftwareMOVEit AutomationAffected
  • >=2024.0.0 <2024.1.8
Fixed in
  • 2024.1.8
Progress SoftwareMOVEit AutomationAffected
  • <2024.0.0
Fixed in
  • 2024.0.0

AI-suggested

If you cannot patch yet, restrict access to MOVEit Automation systems to trusted users only and follow any vendor recommendations once published.

Description

An improper input validation vulnerability in Progress Software MOVEit Automation allows privilege escalation. The flaw affects multiple versions prior to their respective fixed releases. The vulnerability has a CVSS score of 7.7, indicating high severity, and can cause a denial of availability impact. No public exploits or known exploitation in the wild have been reported. The affected versions include 2025.1.0 before 2025.1.5, 2025.0.0 before 2025.0.9, and 2024.0.0 before 2024.1.8, as well as versions prior to 2024.0.0.

References

Community reviews

Loading reviews…