CVE-2026-61372: Apache Jena Fuseki · Path Traversal
Affects apache-jenaSource GCVE Database
Not known to be exploited · CVSS 7.5 High · fixed in 6.2.0 : patch apache-jena soon.
Data as of 1 Nov 2026, 22:58 UTC
- EPSS
- 0.8% chance of exploitation in 30 days – higher than 56% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.2.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 3 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Mavenorg.apache.jena/fusekipkg:maven/org.apache.jena/fusekiOther threats | Affected
| Fixed in– |
Ubuntu 22.04 LTSapache-jenapkg:deb/ubuntu/apache-jena?arch=source&distro=jammyOther threats | Affected
| Fixed in– |
Ubuntu 24.04 LTSapache-jenapkg:deb/ubuntu/apache-jena?arch=source&distro=nobleOther threats | Affected
| Fixed in– |
Ubuntu 26.10apache-jenapkg:deb/ubuntu/apache-jena?arch=source&distro=stonkingOther threats | Affected
| Fixed in– |
Ubuntu 26.04 LTSapache-jenapkg:deb/ubuntu/apache-jena?arch=source&distro=resoluteOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade Apache Jena Fuseki to version 6.2.0 or later to remediate this vulnerability. No other mitigation steps are indicated.
Description
Apache Jena Fuseki versions through 6.1.0 contain a path traversal vulnerability (CWE-22) that allows improper limitation of pathnames to restricted directories. This vulnerability is fixed in version 6.2.0. No known exploits are reported in the wild at this time.
References
- nvd.nist.gov/vuln/detail/CVE-2026-61372 (opens in a new tab)
- lists.apache.org/thread/h206tpxtbzts7m254og6ffqljjdjkm84 (opens in a new tab)
- openwall.com/lists/oss-security/2026/08/03/5 (opens in a new tab)
- ubuntu.com/security/CVE-2026-61372 (opens in a new tab)
- cve.org/CVERecord?id=CVE-2026-61372 (opens in a new tab)