Skip to main content
CVE-2026-116848VulnerabilityPublished

POSIMYTH · Cross-site Scripting

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-116848· Medium 6.5

Not known to be exploited · CVSS 6.5 Medium : upgrade to 6.6.0 when convenient.

Data as of 29 Oct 2026, 19:46 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.16.5
Patch
Available – fixed in 6.6.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade The Plus Addons for Elementor Page Builder Lite to 6.6.0.

Affected software

ProductAffectedFixed in
The Plus Addons for Elementor Page Builder Litethe-plus-addons-for-elementor-page-builderAffected
  • <6.6.0
Fixed in
  • 6.6.0

AI-suggested

In the meantime, restricting user input and employing web application firewalls may help mitigate risk.

Description

A stored cross-site scripting (XSS) vulnerability exists in The Plus Addons for Elementor Page Builder Lite up to version 6.5.3. This vulnerability involves improper neutralization of input during web page generation, which could allow an attacker with low privileges to execute malicious scripts in the context of affected users. The vulnerability has a medium severity rating with a CVSS score of 6.5.

References

Community reviews

Loading reviews…