Skip to main content
CVE-2026-115955VulnerabilityPublished

Cross-site Scripting

Source GCVE Database

0
Authoritative record:CVE-2026-115955· Medium 6.5

Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.5.2 when convenient.

Data as of 26 Oct 2026, 15:56 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 2.5.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 26 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Advanced Post Block – Post Grid for WordPress block editor to 2.5.2.

Affected software

ProductAffectedFixed in
Advanced Post Block - Post Grid for WordPress block editoradvanced-post-blockAffected
  • <2.5.2
Fixed in
  • 2.5.2

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Advanced Post Block - Post Grid for WordPress block editor advanced-post-block allows Stored XSS.This issue affects Advanced Post Block - Post Grid for WordPress block editor: from n/a through 2.5.1.

References

Community reviews

Loading reviews…