Skip to main content
CVE-2026-61987VulnerabilityPublished

WC Lovers WCFM – · Cross-site Scripting

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-61987· Medium 6.5

Not known to be exploited · CVSS 6.5 Medium : upgrade to 6.8.2 when convenient.

Data as of 8 Nov 2026, 20:48 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.16.5
Patch
Available – fixed in 6.8.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.

What to do

Upgrade WCFM – Frontend Manager for WooCommerce to 6.8.2.

Affected software

ProductAffectedFixed in
WCFM – Frontend Manager for WooCommercewc-frontend-managerAffected
  • <6.8.2
Fixed in
  • 6.8.2

AI-suggested

If you cannot patch yet, restrict user input capabilities where possible and apply web application firewall (WAF) rules to detect and block XSS payloads.

Description

A stored cross-site scripting (XSS) vulnerability exists in WC Lovers WCFM – Frontend Manager for WooCommerce versions up to 6.8.1. This flaw allows improper neutralization of input during web page generation, potentially enabling attackers with limited privileges to inject malicious scripts that execute in the context of other users.

References

Community reviews

Loading reviews…